KB14-001

No, only workstations where people will be accessing the functionality of our ACA module will need to have the software installed.