What are the system requirements Employee E-Mail Suite?

What are the system requirements Employee E-Mail Suite?

KB02-003

  • Microsoft Dynamics GP Payroll
  • Direct Deposit must be registered, setup and active
  • .NET Framework 3.5
  • Adobe Acrobat version X, XI or DC installed on the machine processing E-Mail Earnings Statements
  • Microsoft Outlook 2010, 2013, 2016 with add-in
  • For SMTP with an SMTP Server or Microsoft Outlook 365 or Gmail.

 

Last Review: 7/14/2017 – Revision: 3.0

Applies To:

  • Employee E-Mail Suite Microsoft Dynamics GP 2016
  • Employee E-Mail Suite Microsoft Dynamics GP 2015
  • Employee E-Mail Suite Microsoft Dynamics GP 2013
  • Employee E-Mail Suite Microsoft Dynamics GP 2010

 

 

2017-07-14T09:21:21+00:00 April 23rd, 2014|0 Comments

Leave A Comment